ionCube Loaders

The ionCube loaders are not part of Easy PHP Calendar, but the calendar files rely on one of them to be working before it can function (just like the OS, Apache, PHP, mySQL, etc.).

The ionCube loaders are server-level programs. If you are unable to install the loaders yourself, your web host provider or server administrator should be able to install them for you. The loaders are free to download and use.

We can not provide support for installing, configuring or troubleshooting loaders on a server. Only your web host provider or server administrator can do so.

Support for the loaders is available from www.ioncube.com.

If the calendar was working but is now showing a loader error, most likely PHP was upgraded on the server and a newer loader version is also required that is compatible with the new version of PHP. Simply upgrade to a compatible loader to resolve this issue.

Was this answer helpful?

 Print this Article

Also Read

Godaddy Configuration Instructions

This is the latest information available for GoDaddy.ionCube loader installation:...